EnderUNIX Team.


EnderUNIX İpucu

Arkadaşıma gönder , Ana Sayfa

[ OpenLDAP ]

"configure: error: BDB: BerkeleyDB version incompatible hatasi" - Yusuf Ay - (2004-04-01 08:53:16)   [4265]

OpenLDAP kurarken "configure: error: BDB: BerkeleyDB version incompatible" hatasi aliyorsaniz openldapi asagidaki gibi derleyin
(tek bir satirda)
#env CPPFLAGS=-I/usr/local/BerkeleyDB.4.1/include
LDFLAGS=-L/usr/local/BerkeleyDB.4.1/lib
./configure istediginiz_paramereler

not:BerkeleyDB'nin usr/local/BerkeleyDB.4.1 dizinine kuruldugu kabul edilmistir.


Arkadaşıma gönder , Ana Sayfa